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1. INSTALLATION 
HARDWARE REQUIREMENTS 
Math coprocessor 

• DX CPU or installed math coprocessor 
• SX CPU will not run VPAS 

Memory 
• 8MBytes minimum, 16MBytes recommended 

Hard Disk Drive 
• 4MBytes free minimum 

Video 
• VGA 640x480 DPI resolution minimum, 800x600 recommended 

Operating System 
Supported 

• Windows 3.1 

• Windows 3.11 for Workgroups 
• Windows 95 

Untested 
• Windows NT 
• OS/2 

Power Analyzer 
• PM100 

• PM300 
Power Analyzer to Computer interface 
RS232 

• Comm. ports 1-4  
IEEE-488 

• All current Windows compatible National Instruments cards 
supporting 488.2 protocols 
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VPAS Lite can be installed on any hard disk drive.  To install VPAS Lite, 
please follow these simple instructions; 
 

1. Insert the disk labeled ‘1 of 2’ into the computer's floppy disk drive. 
If you are not currently running Windows, run it by typing ‘WIN’ at 
the DOS command prompt. 
 

2. Select ‘RUN’ from the ‘File’ menu then choose ‘SETUP’ on the 
VPAS Lite disk to start the installation process. 
During installation, VPAS Lite will prompt you to specify 2 
directories, one for the CVI Run-Time executable and one for VPAS 
Lite. 
If you have other programs that were written in LabWindows/CVI, 
you should choose the same Run-Time directory. 
 

3. When the installation process is complete, a VPAS Lite icon will 
appear on your desktop. 

 
4. To run VPAS Lite, double click on the VPAS Lite icon. 

Due to the complexity of VPAS Lite it is not recommended to run 
any other applications while VPAS Lite is running.  It is also not 
recommended to run VPAS Lite while logged on to a network. 

 
Note:  To communicate with a Power Analyzer, you must have a signal 
connected. 
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2. RUNNING VPAS FOR THE FIRST TIME 

(Main screen in VPAS Lite) 

 
After installing VPAS Lite, run it by double clicking on the VPAS Lite Icon 
on your desktop. 
If the message ‘Initializing DEF_LOAD.INI’ is displayed, this is OK.  Click 
on the OK button to let VPAS Lite search for its run-time directory.  If this 
message continues to be displayed, you should try re-installing or contacting 
Voltech for further assistance. 
In this section, you will learn how the software can be configured to run 
connected to a Power Analyzer, or by itself in DEMO mode.  (DEMO mode 
is recommended for this tutorial.) 
 

SET COMMUNICATIONS 

Click on the ‘Setup → Communications Wizard’ menu or click on the  
button on the toolbar with the mouse. 
In this wizard, the user chooses the type of interface to the Power Analyzer.  
For now, select ‘Set Demonstration Mode’.  Even if there is a Power Analyzer 
connected to the computer, you should select DEMO mode since the software 
will run faster for the purpose of this demonstration.  DEMO mode will 
simulate a Power Analyzer as though you had one connected to the computer.  
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Additional information on setting communication parameters can be found in 
the section titled ‘Setup → Communications Wizard.’ 
Click on ‘FINISH’ to accept the currently shown settings. 
 

SET INPUT CONFIGURATION 

Click on the ‘Setup → Input Configuration Wizard’ menu or click on the  
button on the toolbar with the mouse. 
In this wizard you will set up the various possible input connections.  Choose 
normal for the ‘Operating Mode’ then click ‘NEXT’.  Choose the desired 
‘Wiring Mode’; for the demo any wiring mode is acceptable.  Although there 
are other settings, at this time click on ‘FINISH’.  We will investigate the 
other possible settings in the section titled ‘Input Configuration Wizard.’ 
 

SELECT PARAMETERS 

Click on the ‘Setup → Parameter Selection Wizard’ menu or click on the  
button on the toolbar with the mouse. 
In this wizard you will select the parameters you wish to measure.  There is 
no limit to the number of parameters that can be selected but keep in mind, 
the more items selected, the longer it will take the Power Analyzer to respond 
with its results, especially with a large number of harmonics and/or a Series 
THD formula.  In depth information on this wizard can be found in the 
section titled ‘Parameter Selection Wizard.’ 
 

VIEWING WINDOWS 
 
At any time, you can toggle the windows shown using the ‘View’ menu or the 
following toolbar buttons: 

  RMS Results window 

  Fundamental Results window 

  Harmonic Results in a numeric table format 

  Harmonic Results in a bar spectrum format 
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TAKING A MEASUREMENT 
To take a reading, click on the ‘Tools → Trigger Now’ menu, or click on the 

 button on the toolbar with the mouse. 
 

  
In addition, while the PM300 wiring mode is single phase two wire, the 
buttons below can be clicked to display single phase readings on independent 
channels. 
This is useful when measuring the input and output of a single phase device.  
Measurements of multiple single phase channels can not be made 
simultaneously. 
By now you should be familiar enough with the VPAS Lite software to be 
able to display the appropriate windows in addition to the steps required to 
setup the communications and parameters desired. 
The remaining sections in this manual describe all features of the VPAS Lite 
software in depth. 
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3. THE FILE MENU 
1. EXPORT RESULTS 
 
This feature is used to save all results returned from the power analyzer in 
either an ASCII or a CSV (Comma Separated Variable) format. 
The term Export is used since the results CANNOT be loaded back into 
VPAS Lite.  The comma separated variable format is a comma delimited 
format and is typically used with programs that can import a text (TXT) 
delimited file such as Microsoft Excel.  Upon selecting this menu item, the 
user will be prompted with a message box allowing them to enter a 
description of the test results to be included at the top of the file.  The file will 
also be stamped with the time and date from the time of the measurement. 
 

2. PRINT RESULTS 
 
This print feature is used to print all results returned from the ‘Measurement 
Mode.’ 
Upon selecting this menu item, the user will be prompted with a message box, 
allowing them to enter a description of the test results, which will be printed 
at the top of the results printout.  The printout will also be stamped with the 
time and date from the time that the measurement was taken. 
 

3. PRINT FULL SCREEN 
 
At any time, this menu can be selected to graphically print the current VPAS 
Lite screen. 
Graphic prints can be time consuming and cause the VPAS Lite to be slow at 
recognizing keystrokes and button clicks until the print is finished.  This is 
due to the way in which the development platform allows printing which is 
via bitmaps. 
 

4. EXIT VPAS LITE 
 
As it implies this menu item exits VPAS Lite. 
If the Power Analyzer is running and data has not been stored, this selection 
will immediately initialize the Power Analyzer and will exit VPAS Lite 
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without saving the data.  Be sure to ‘Export Results’, if desired, before 
selecting this item. 
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4. THE EDIT MENU 
1. COPY ACTIVE WINDOW TO CLIPBOARD 
 
This menu item is used to copy the selected, eg. RMS Results, window to the 
clipboard.  The selected window is identified by a line texture across the title-
bar.  Once copied, the window can be pasted (Edit menu or CTRL+V) in 
virtually any Windows program, such as Word, Excel, etc.  Upon clicking the 
menu item another window pops up asking whether you want the border.  The 
border is the frame of the window including the title bar and menu bar. 
 

2. COPY FULL VPAS LITE WINDOW TO CLIPBOARD 
 
This menu item is used to copy the entire VPAS Lite (main) window to the 
clipboard.  Once copied, the window can be pasted (Edit menu or CTRL+V) 
in virtually any Windows program, eg. Word, Excel, etc.  Upon clicking the 
menu item another window pops up asking whether you want the border.  The 
border is the frame of the window including the title bar and menu bar. 
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5. THE VIEW MENU 
1. RMS RESULTS 

 
 

This menu item toggles the window for the RMS results. 

It can also be toggled with the  button on the toolbar.  The RMS Results 
window will show all of the ‘total’ values (as opposed to the fundamentals).  
The window will be initially sized based on the parameters and channels 
selected in the Parameter and Input Configuration Wizards.   
 

SIZING 
To size the window, with the left mouse button click and hold the left or right 
edge of the window and drag it open or closed. 
When you release the mouse button the window will be resized which 
includes the font sizes.  Sizing the top or bottom of the window has no effect 
since they are automatically calculated based on the font size and number of 
parameters. 
The window will not always size exactly where you have selected.  This is 
due to the available font sizes.  Some fonts have only a few point sizes 
available, which will restrict the available sizes of the window.  In these 
instances it is recommended that you choose a different font type.  ‘Times 
New Roman’ is typically a good font to use. 
 

FILE MENU 
Close 
This menu item will close the RMS Results window (same as the RMS 
toolbar button). 
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TOOLS MENU 
Font 

 
 

This menu item will allow the user to change the font and other 
parameters used for the characters and backgrounds in the RMS Results 
window. 
When the font type is changed, all applicable text in the RMS Results 
window is changed to the new font type. 
The font size can be changed, however, the point size of the font is also 
changed when the RMS Results window is sized. 

 

COLOR 
Copy Color Scheme 
This will copy all the color attributes from one window to another 
window.  This is handy when you create your own preferred color 
scheme since you can then go to a different window and copy your new 
color scheme to it. 
 
Edit Colors 
This will display the color box shown below.  Click on the ‘Select Item 
To Change Color’ drop down box to select the desired item to change.  
Click and hold the left mouse button on the colored box, which will open 
the color palette to the right.  Drag the mouse pointer to the desired color 
and release the mouse button to modify the color setting.  Clicking 
‘More’ on the palette box will let you choose the color by entering the 
RGB spectrum colors directly. 
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Set Factory Default Colors 
If after modifying colors you decide that you wish to return to the factory 
default colors, click on this menu item. 
 

2. FUNDAMENTAL RESULTS 
 

 
 

This menu item toggles the window for the Fundamental results. 

It can also be toggled with the  button on the toolbar.  The Fundamental 
Results window will show all of the fundamental values (as opposed to the 
total/RMS values).  The window will be initially sized based on the 
parameters and channels selected in the Parameter and Input Configuration 
Wizards.   
 

SIZING 
To size the window, with the left mouse button, click and hold the left or right 
edge of the window and drag it open or closed.  When you release the mouse 
button the window will be resized which includes the font sizes.  Sizing the 
top or bottom of the window has no effect since they are automatically 
calculated based on the font size and number of parameters.  The window will 
not always size exactly where you have selected.  This is due to the available 
font sizes.  Some fonts have only a few point sizes available, which will 
restrict the available sizes of the window.  In these instances it is 
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recommended that you choose a different font type.  ‘Times New Roman’ is 
typically a good font to use. 
 

FILE MENU 
Close 
This menu item will close the Fundamental Results window (same as the 
FUND toolbar button). 
 

TOOLS MENU 
Font 

 
 

This menu item will allow the user to change the font and other 
parameters used for the characters and backgrounds in the Fundamental 
Results window. 
When the font type is changed, all applicable text in the Fundamental 
Results window is changed to the new font type. 
The font size can be changed, however, the point size of the font is also 
changed when the Fundamental Results window is sized. 
 

COLOR 
Copy Color Scheme 
This will copy all the color attributes from one window to another 
window.  This is handy when you create your own preferred color 
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scheme since you can then go to a different window and copy your new 
color scheme to it. 
 
Edit Colors 
This will display the color box shown below.  Click on the ‘Select Item 
To Change Color’ drop down box to select the desired item to change.  
Click and hold the left mouse button on the colored box which will open 
the color palette to the right.  Drag the mouse pointer to the desired color 
and release the mouse button to modify the color setting.  Clicking 
‘More’ on the palette box will let you choose the color by entering the 
RGB spectrum colors directly. 
 

  
 

Set Factory Default Colors 
If after modifying colors you decide that you wish to return to the factory 
default colors, click on this menu item. 

 

3. HARMONIC RESULTS (TABLE) 
 

 
 

This menu item toggles the window for the Harmonic Results. 

It can also be toggled with the  button on the toolbar.  The Harmonic 
Results window will show all of the harmonic results in a table format 
including the percent of fundamental, the absolute value, and the phase of the 
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individual harmonics.  Keep in mind that harmonic 0 is the DC value and 
harmonic 1 is the fundamental.  The window will be sized based on the 
number of harmonics selected in the Parameter Wizard. 
 

SIZING 
To size the window, with the left mouse button, click and hold the right or left 
edge of the window and drag it open or closed.  When you release the mouse 
button the window will be resized which includes the font sizes.  Sizing the 
top or bottom of the window changes the number of harmonics shown.  The 
window will not always size exactly where you have selected.  This is due to 
the available font sizes.  Some fonts have only a few point sizes available 
which will restrict the available size of the window.  In this instance it is 
recommended that you choose a different font type.  ‘Times New Roman’ is 
typically a good font to use. 
 

FILE MENU 
Close 
This menu item will close the RMS Results window (same as the toolbar 
button). 
 

VIEW MENU 
This menu allows the user to customize the view of the harmonics in the 
table. 

Show All Channels 
This menu item will enable (add) all channels to the window. 
Hide All Channels: 
This menu item will disable (remove) all channels from the window. 
Show Channel 1: 
This menu item will add channel 1 to the window. 
Show Channel 2: 
This menu item will add channel 2 to the window. 
Show Channel 3: 
This menu item will add channel 3 to the window. 
Show Neutral: 
This menu item will add the Neutral to the window. 
Sort By Channel: 
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All harmonics in the window will be sorted by the channel number. 
Sort By Harmonic: 
All harmonics in the window will be sorted by the harmonic number. 
 

TOOLS MENU 
Font 

 
 

This menu item will allow the user to change the font and other 
parameters used for the characters and backgrounds in the Harmonic 
Results window. 
When the font type is changed, all applicable text in the Harmonic 
Results window is changed to the new font type. 
The font size can be changed, however, the point size of the font is also 
changed when the Harmonic Results window is sized. 
 

COLOR 
Copy Color Scheme 
This will copy all the color attributes from one window to another 
window.  This is handy when you create your own preferred color 
scheme since you can then go to a different window and copy your new 
color scheme to it. 
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Edit Colors 
This will display the color box shown below.  Click on the ‘Select Item 
To Change Color’ drop down box to select the desired item to change.  
Click and hold the left mouse button on the colored box which will open 
the color palette to the right.  Drag the mouse pointer to the desired color 
and release the mouse button to modify the color setting.  Clicking 
‘More’ on the palette box will let you choose the color by entering the 
RGB spectrum colors directly. 
 

  
 
Set Factory Default Colors 
If after modifying colors you decide that you wish to return to the factory 
default colors, click on this menu item. 
 

4. HARMONIC BAR SPECTRUM 
 

 
 

This menu item toggles the window for the Harmonic Bar Spectrum. 

It can also be toggled with the  button on the toolbar.  The Harmonic 
Spectrum window will show all of the harmonics in the form of a bar chart 
with the Y axis being the amplitude and the X axis being the harmonic 
number. 
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SIZING 
To size the window, with the left mouse button click and hold the any edge of 
the window and drag it open or closed.  When you release the mouse button 
the window will be resized. 
 

ZOOMING AND PANNING 
You can zoom in and out on the graph by holding the ‘Ctrl’ key and 
simultaneously pressing the left mouse button to zoom in and the right mouse 
button to zoom out.  Moving the mouse while zooming will cause the graph to 
be zoomed and panned at the same time.  To pan only, press and hold the 
‘Ctrl’ & ‘Shift’ keys then simultaneously press the left mouse key and move 
the mouse.  While in Logarithmic mode, the zooming and panning of the Y 
axis is disabled.  Press CTRL + SPACE to restore the 1:1 zoom ratio. 
 

FILE MENU 
Print 
This menu item allows the user to print the harmonic bar spectrum. 
Upon selecting it, another window will open requesting the title of the 
printout that will be printed at the top of the page.  The last window that 
opens will allow the user to customize the printer settings.  Typically 
these settings should be left as is, however, adjusting them can change 
the position and size of the graph on the paper as well as other attributes. 
Be warned that if you start to modify these settings, changing the 
position and size of the graph will be a tedious process. 
The -1 setting tells VPAS to use the current printer configuration.  Be 
patient since printing can take a long time.  Controls will be sluggish 
during this time. 
 
Close 
This menu item will close the Harmonic Spectrum window (same as the 
toolbar button). 
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VIEW MENU 
Axis 
This menu item will open the box shown below: 
 

 
 

In this box the user can select the type of Y axis (linear or logarithmic), 
the parameter of the Y axis along with the channels to be displayed and 
the range of harmonics.  While in Logarithmic mode, the zooming and 
panning of the Y axis is disabled. 
 
Full Screen 
This menu item sizes the harmonic bar spectrum window to cover the 
entire PC screen.  THE ONLY WAY TO EXIT THIS MODE OF 
DISPLAY IS TO SELECT THE FULL SCREEN MENU ITEM 
AGAIN, WHICH WILL RESTORE THE WINDOW TO ITS 
ORIGINAL SIZE.   
 
Reset Window 
This menu item will reset the window of any zooming or panning 
adjustments made. 
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TOOLS MENU 
Font 

 
 

This menu item will allow the user to change the font and other 
parameters used for the characters and backgrounds in the Harmonic Bar 
Spectrum window. 
When the font type is changed, all applicable text in the Harmonic Bar 
Spectrum window is changed to the new font type. 
The font size can be changed, however, the point size of the font is also 
changed when the RMS Results window is sized. 
 

COLOR 
Copy Color Scheme 
This will copy all the color attributes from one window to another 
window.  This is handy when you create your own preferred color 
scheme since you can then go to a different window and copy your new 
color scheme to it. 
 
Edit Colors 
This will display the color box shown on the next page.  Click on the 
‘Select Item To Change Color’ drop down box to select the desired item 
to change.  Click and hold the left mouse button on the colored box, 
which will open the color palette to the right.  Drag the mouse pointer to 
the desired color and release the mouse button to modify the color 
setting.  Clicking ‘More’ on the palette box will let you choose the color 
by entering the RGB spectrum colors directly. 
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Set Factory Default Colors 
If after modifying colors you decide that you wish to return to the factory 
default colors, click on this menu item.   

 

5. TOOLBAR 

 

The ‘View → Toolbar’ menu item will toggle the visibility of the toolbar.  It 
is convenient to have the toolbar displayed at all times, however, with a low 
display resolution such as 640 x 480 you may want to disable the toolbar to 
have more room on the display for the results windows. 
The toolbar buttons are described in order as follows (from left to right): 

 
Trigger:  Take a new measurement 
 
RMS Results:  Toggle the RMS Results window 
Fundamental Results:  Toggle the Fundamental Results window 
Harmonic Results in Table format: Toggle the Harmonic Results  
      Table window 
Harmonic Results in Bar Spectrum format: Toggle the Harmonic Bar 
       Spectrum window 
 
Communications Wizard:  Display the Communications Wizard 
Parameter Selection Wizard:  Display the Parameter Selection Wizard 
Input Configuration Wizard:  Display the Input Configuration Wizard 
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Trigger & Select Channel 1 
Trigger & Select Channel 2 
Trigger & Select Channel 3 
 
Exit VPAS Lite:  Quit and Exit VPAS Lite 
 

6. STATUS BOX 
 

 
 

The ‘View → Status Box’ menu item will toggle the status box in the top left 
corner of the VPAS Lite window.  The status box is used to inform the user of 
the current action being performed.  The status box can be disabled so that 
more space is available on the display for the result windows. 
 

7. SCROLLING DESKTOP 
 
The ‘View → Scrolling Desktop’ menu item will toggle the scroll bars on the 
edges of the main VPAS Lite window.  These scroll bars can be used to ‘Pan’ 
the main VPAS Lite window to create a larger desktop area.  An example 
would be to widen a single channel RMS Results window to the full width of 
the VPAS Lite window.  Depending on the number of parameters chosen, 
some parameters will likely fall below the bottom of the VPAS Lite window.  
Using the scroll bar on the right side of the window, the user can pan down to 
see the rest of the results. 
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6. THE TOOLS MENU 
1. TRIGGER 
 
This menu item initiates the trigger function to take a new measurement. 

The  button has the same function.  Depending on various parameters, it 
may take anywhere from 2 to 20 seconds to read back a new set of data. 
 

2. TRIGGER CHANNEL 1 
 
This menu item can only be used with the PM300 configured to the single 
phase two wire wiring mode. 
It selects channel 1 then automatically initiates the trigger function to take a 
new measurement.  This would be useful when measuring the input and 
output of a single phase device with two dramatically different signals. 
In three phase four wire the sample rate is derived from channel 1 and the 
ranging is fixed the same for all channels dependent on which channel has the 
highest amplitude.  If you have a 120v signal on channel one and a 5v signal 
on channel two, for instance, channel 2 will likely read zero.  In this case 
single phase two wire is ideal. 
You CANNOT make simultaneous measurements with this method. 

The  button has the same function.  Depending on various parameters, it 
may take anywhere from 2 to 20 seconds to read back a new set of data. 
 

3. TRIGGER CHANNEL 2 
 
This menu item can only be used with the PM300 configured to the single 
phase two wire mode. 
It selects channel 1 then automatically initiates the trigger function to take a 
new measurement.  This would be useful when measuring the input and 
output of a single phase device with two dramatically different signals. 
In three phase four wire the sample rate is derived from channel 1 and the 
ranging is fixed the same for all channels dependent on which channel has the 
highest amplitude.  If you have a 120v signal on channel one and a 5v signal 
on channel two, for instance, channel 2 will likely read zero.  In this case 
single phase two wire is ideal. 
You CANNOT make simultaneous measurements with this method. 
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The  button has the same function.  Depending on various parameters, it 
may take anywhere from 2 to 20 seconds to read back a new set of data. 
 

4. TRIGGER CHANNEL 3 
 
This menu item can only be used with the PM300 configured to the single 
phase two wire wiring mode.  It selects channel 1 then automatically initiates 
the trigger function to take a new measurement.  This would be useful when 
measuring the input and output of a single phase device with two dramatically 
different signals. 
In three phase four wire the sample rate is derived from channel 1 and the 
ranging is fixed the same for all channels dependent on which channel has the 
highest amplitude.  If you have a 120v signal on channel one and a 5v signal 
on channel two, for instance, channel 2 will likely read zero.  In this case 
single phase two wire is ideal. 
You CANNOT make simultaneous measurements with this method. 

The  button has the same function.  Depending on various parameters, it 
may take anywhere between 2 and 20 seconds to read back a new set of data. 
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7. THE SETUP MENU 
1. COMMUNICATIONS WIZARD 
 

 
 

This menu item opens the Communication Wizard. 

The  button has the same function.  Before proceeding you should be 
aware of the current communication settings of the power analyzer.  This is 
done via menu 0 on the front panel of the power analyzer. 
 
Automatic Detection of Power Analyzer 
If you are unsure which serial (RS232) port you are connected to on the PC or 
unsure of the IEEE settings, click on ‘Automatic Detection of Power 
Analyzer.’  After a number of seconds, VPAS Lite will find any PM100s or 
PM300s connected to the PC.  Upon finding a power analyzer VPAS Lite will 
query it and display the type and serial number of the unit.  It will then ask if 
you want to ‘Use’ the analyzer or ‘Continue’ to search for additional 
analyzers.  In most cases you would choose to ‘Use’ the analyzer VPAS Lite 
found.  If you have multiple analyzers connected to the PC then you can 
choose ‘Continue’ and VPAS Lite will search for additional power analyzers, 
which it will add to the list at the bottom of the window.  Once all power 
analyzers have been found you can choose the one you wish to use from the 
list.   
 
Manual Setup of Power Analyzer 
This selection can be used to configure the communication settings manually.  
Use this setting only if you are positive of what your communication settings 
are.  Upon ‘Finishing’ this wizard you will be given the opportunity to ‘Test’ 
and ‘Save’ the new settings. 
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Set Demonstration Mode 
This mode has been provided to allow VPAS Lite to simulate the connection 
of a power analyzer measuring a switcher power supply. 
 

2. PARAMETER SELECTION WIZARD 
 

 
 

This menu item opens the Parameter Selection Wizard. 

The  button has the same function.  Darken the square next to the 
parameters to be measured in the list box.  Clicking on ‘Select All’ or ‘Clear 
All’ will either select or clear all parameters in the list.  Selecting ‘Include 
Fundamentals’ will cause the power analyzer to return fundamental values for 
Volts, Amps, Watts, etc.  Using the ‘Next’ and ‘Prev.’ buttons, this wizard 
will guide you through the remaining selections. 
 

   
 
Channel Selection 
Darkening the boxes next to the channels will tell VPAS Lite to request data 
for these channels.  With a PM100, only Channel 1 should be selected.  If you 
select additional Channels with a PM100, when some of the windows are 
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drawn, they will initially be drawn with multiple channels but when the data 
is being taken, all channels except channel 1 will vanish from the window. 
 
Harmonic Selections 
If you have selected ‘Harmonics’ in the parameter list in the first window, you 
can select which types of harmonics you want.  The Maximum Harmonic and 
Odd and Even can also be selected in this window.  If the Maximum 
Harmonic is 7 and Odd & Even is set, the power analyzer will return all 
harmonics 0-7.  If Odd only was set then it would return 0, 1, 3, 5, and 7. 
 
THD Selections 
If you have selected ‘THD’ in the parameter list in the first window, you can 
select which types of THD you want and the type of formula used.  If the 
formula is set to AUTO, the sum of the actual harmonics is used for THD 
measurements of 6% and lower, otherwise the difference formula is used.  
The difference formula takes the total RMS value then subtracts the 
fundamental and considers everything else to be Total Harmonic Distortion.  
This would include random noise, sub-harmonics, etc.  The contribution of 
these components is typically very small so with 6% of THD and above their 
contribution is negligible.  The Series formula is always the most accurate. 
 

3. INPUT CONFIGURATION WIZARD 
 

 
 
This menu item opens the Input Configuration Wizard. 

The  button has the same function.  Move the slider to configure your 
operating mode.  If you are measuring the output of an electronic ballast, 
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select ‘Ballast’.  To allow quicker display update, select ‘Fast’ but be aware 
that the published accuracy specifications are no longer valid.  Any other 
application should be set to the ‘Normal’ operating mode.  Using the ‘Next’ 
and ‘Prev.’ buttons, this wizard will guide you through the remaining 
selections. 
 

     

     
 

Wiring Mode 
The wiring mode has four selections (Only 1 phase 2 wire is valid with the 
PM100).  3 phase 3 wire uses only two channels and uses vector calculations 
to arrive at the correct SUM results.  In this mode the individual channels do 
not show data that is very useful.  If you need to analyze the results for each 
channel then you must connect the load for a 3 phase 4 wire measurement. 
 
Averaging 
Each value displayed is the result of a number of measurements that are 
averaged together. 
In the recommended ‘Auto’ mode the averaging queue is reset automatically 
if there is a large change to either the voltage or current.  This ensures that the 
analyzer responds quickly to changing values. 
In applications where the voltage or current is continuously changing and the 
displayed values do not stabilize, select fixed mode. 
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The recommended averaging queue length is eight, decreasing the averaging 
depth will reduce the response time of the analyzer, increasing the averaging 
depth will improve the stability of the displayed values 
 
Frequency Source / Shunt Selection / Scaling 
The frequency source (sync signal) can be set to Voltage, Current, or Auto.  If 
set to Auto mode, the analyzer will attempt to choose the most sinusoidal 
signal.  In rare cases, the analyzer is not able to pick the most sinusoidal 
signal and may jump back and forth between Voltage and Current which will 
make the analyzer appear locked up or sporadic.  In these cases you should 
force the frequency source and choose the signal that you know is the most 
sinusoidal.  From the front panel, only Auto is available for the frequency 
source. 
The current can be input via the internal shunt or a voltage signal read across 
an external shunt or a hall effect transducer.  Set the shunt selection 
appropriately.  To scale the shunt, fill in the appropriate entries.  If you are 
using a CT with a current in = current out then calculate the ratio and enter it 
as though it were a multiplier; eg. if the CT is a 1000:1 ratio then 500 amps 
through the primary would equate to 0.500 amps through the secondary 
(which is seen by the analyzer).  In this case the scaling would be 1000.  For 
the external shunt input, you can enter a ratio in volts per amps or enter a 
resistance value.  With a hall effect transducer, you might use a ‘sense’ 
resistor which would give you a fixed voltage output for a fixed current. 
Alternatively, you might be using a 100 ohm coaxial shunt with sense wires 
across it.  Enter this value into the ‘Ohms’ box followed by the enter key and 
the appropriate current scaling will be calculated automatically. 
 
Ranging 
The ranging can be set to ‘Fixed’ or ‘Auto’.  If ‘Auto’ is selected, the range 
will change based on the input signal which is the typical setting.  In some 
applications the current will drop out for a very short time.  In these instances 
it can be time intensive to have ‘Auto’ ranging set since the analyzer will 
range down then back up.  When setting ‘Manual’ ranging keep in mind that 
it is PEAK RANGING NOT RMS.  You are able to measure a signal down to 
about 10% of the set range.  Below 10%, the accuracy is reduced so the value 
is ‘blanked’ to zero (see the next section to disable zero blanking). 
 
Low Value Blanking / Power Factor Sign 
As stated in the last paragraph, below 10% of the set range the readings will 
be blanked to zero to inform the user that the measurement is out of the 
published specifications.  If there is a requirement to read the results at this 
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low level, you can disable the zero blanking and get a reading.  When viewing 
the fundamental power factor, you will see a sign notation, which indicates 
whether the current is leading or lagging the voltage.  This sign can be 
inverted depending on the preference of the user. 
 
Show Windows on Startup 
Upon starting VPAS Lite all the windows with a darkened square next to 
them will open.  For example, if you do not require the Fundamental results 
window to be displayed, clear the box and it will not be displayed when 
VPAS Lite is opened. 
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8. THE HELP MENU 
 
About 
This menu item will display the version of VPAS Lite and various Voltech 
phone numbers. 
 
On-Line Manual 
This menu item will display an on-line version of the VPAS Lite manual. 
 



THE HELP MENU VPAS LITE USER MANUAL 

PAGE 34 VPN 98-061 V01  

 


	Voltech Instruments Ltd
	Abingdon
	Issue:	V01	Oxon
	Tel:	+44 (0) 1235 834555
	Table of Contents
	
	
	1.	Installation	1
	2.	Running VPAS Lite For The First Time	3
	3.	The File Menu	7
	4.	The Edit Menu	9
	5.	The View Menu	11
	6.	The Tools Menu	25



	Table of Contents - Continued
	
	
	7.	The Setup Menu	27
	8.	The Help Menu	33



	1.	Installation
	
	
	Hardware Requirements
	
	RS232
	IEEE-488





	Running VPAS For The First Time
	
	
	Set Communications
	Set Input Configuration
	Select Parameters
	Viewing Windows
	Taking a Measurement



	3.	The File Menu
	
	
	1.	Export Results
	2.	Print Results
	3.	Print Full Screen
	4.	Exit VPAS Lite



	4.	The Edit Menu
	
	
	1.	Copy active window to clipboard
	2.	Copy full VPAS Lite window to clipboard



	5.	The View Menu
	
	
	1.	RMS Results
	Sizing
	File Menu
	Tools Menu
	Color
	2.	Fundamental Results
	Sizing
	File Menu
	Tools Menu
	Color
	3.	Harmonic Results (table)
	Sizing
	File Menu
	View Menu
	Tools Menu
	Color
	4.	Harmonic Bar Spectrum
	Sizing
	Zooming and Panning
	File Menu
	View Menu
	Tools Menu
	Color
	5.	Toolbar
	6.	Status Box
	7.	Scrolling Desktop



	6.	The Tools Menu
	
	
	1.	Trigger
	2.	Trigger Channel 1
	3.	Trigger Channel 2
	4.	Trigger Channel 3



	7.	The Setup Menu
	
	
	1.	Communications Wizard
	2.	Parameter Selection Wizard
	3.	Input Configuration Wizard



	8.	The Help Menu

